Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Make sure to check out our Community Guidelines

Please be a good neighbor, treat others with respect and patience.
Make friends!

-FrostWire Team

v6.6.6 Need an expert after an hour searching internet- can't download at all.

Version 6.6.6
Java 171 (Didn't know I need Java till after 30 min when I saw threads mentioning this) :|

Windows 10 with Defender. (Just bought a new rig) was working fine on my W7 box 2 weeks ago but I was on an earlier version of FW

I've removed all (2) entries from firewall (inbound) I've deleted the FW entry from Windows Defender app allowed.

I have no proxy. I've tried manual port range 6900 and 16800 to no avail. I've turned firewall completely OFF

I still only get 0 progress thats it don't pass go don't collect $200 but when I search theres 100's of results. What the hell am I missing?

I need nothing being seeded what-so-ever. Is that normal? I can't recall because I used to DL at will.

PS I have a Netgear WNR2000v5 also.

Thank you!


  • Hi! Thank you for writing!

    Getting 0 progress for some files is pretty common if the files are not well seeded. We recommend to check this article:
    If you still are not getting results, please run FW in Safe Mode and post here the log that will be generated. Here is a link with information about how to run safe mode:

    Please let me know if that helped you. If you have any other question, I will be glad to answer :)

  • Hi thanks! - typo last message meant to say I 'SEE' nothing being seeded what-so-ever (not need)

    Whats funny I started doing random searches I see tons of seeded stuff for example I did a search for Stranger Things and DL'd a photo theres 100's and when downloading it shows 65+ seeding then like in 15 seconds it goes from 65 to 0 like a count down like theres something FW or Windows is preventing. Then I see a quick flash of est. time like its starting but always stays at 0 progress.

    Any feedback on that?

    I can try safe mode when i'm home later. I've done those steps in the article. Weird two weeks ago I was downloading whatever I wanted at will. My ISP shouldn't have anything to do with this issue at this point. I think its Windows 10/Defender making trouble.

  • sounds very much like a firewall/internet protection software/antivirus issue.

    Make sure The Windows Firewall isn't blocking it, and check Windows 10/Defender for any possible white list to add FrostWire to.

  • I think your right. Yea I think i'm gonna install Emsisoft which will disable Defender its blocking everything I used to do normally I have to keep adjusting the settings but I can't get FW to work still and I haven't looked in to port forwarding and never had to mess with that with Windows 7

    I've shut down firewall in control panel, disable firewall protection in Defender tried different port #'s its crazy and I've seen many threads on this same issue w/o a fit. I will try the white list later thx

  • That was the fix. Added to folders two Defender Firewall exclulist and it worked like a charm. I'm still getting rid of Defender its poor to middle of the pack for virus protextion from all the threads i've read.

  • Great to know things worked out 22GREEN!

This discussion has been closed.