Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Make sure to check out our Community Guidelines

Please be a good neighbor, treat others with respect and patience.
Make friends!

-FrostWire Team

zero search results

For the past couple months every time I try to search for something it comes back with zero results, even really popular things that should come back with a ton. I have a Mac OS X 10.6.8, I tried changing the preferences from random port to manual port a few times and nothing changed. Sometimes it says there is a firewall and sometimes it doesn't, is this why it stopped working? Does anyone know how to fix this? Everything is checked under search tools too


  • Please try our latest release:
  • I have the same problem on Linux Mint. Frostwire finds nothing when running a search. Version is 5.7.2 (build 1). I tried to install 6.6.1, but the installation failed, giving the following message:

    (Reading database ... 168985 files and directories currently installed.)
    Preparing to unpack .../frostwire-6.6.1.all.deb ...
    Unpacking frostwire (6.6.1) over (5.7.2) ...
    Setting up frostwire (6.6.1) ...
    Unpacking libraries...
    Unpacking frostwire.pack
    Corrupted pack file: magic/ver = CAFED00D/171.0 should be CAFED00D/150.7 OR CAFED00D/160.1

    dpkg: error processing package frostwire (--install):
    subprocess installed post-installation script returned error exit status 255
    Processing triggers for hicolor-icon-theme (0.13-1) ...
    Processing triggers for man-db ( ...
    Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
    Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
    Processing triggers for mime-support (3.54ubuntu1.1) ...
    Errors were encountered while processing:

  • Hi,

    Sorry but we can only offer you support for old versions of FrostWire and your device runs iOS 10.6.8 which is not supported for FrostWire 6.6.1.

    Several sources has been updated because they changed their code, some torrent websites were shut down (ExtraTorrent, BitSnoop etc), we included again BTJunkie and a new source Zooqle and the connection with java libraries has changed significantly in few years... these few could be part of the main reasons why you cannot find/download files lately.

    We highly recommend you to update your Operative System at least to Mac OS X 10.9 (Mavericks) or later (64-bit) so you can install FrostWire 6.6.1

    If is not possible you always have options If you know the file you are trying to download is placed on a specific source, remember you can copy and paste the Magnet (if is a Torrent file) and paste it on the Search box to get only that particular content and try to download the file.


  • HI Mythor,

    This error on 6.6.1, and probably on the new 6.6.2 is due to your Java Runtime Version

    Corrupted pack file: magic/ver = CAFED00D/171.0 should be CAFED00D/150.7 OR CAFED00D/160.1

    Make sure you install the latest Java version, FrostWire runs pretty well with OpenJDK-8.

  • we'll be getting a copy of Linux Mint soon to see if we can replicate this issue with the latest java 8, just to double check it's not something else.

  • ★"˜•.Hello!.•˜"★
    my system is MAC OS 10.6.8 (same as "birdie") FW: v5.7.1
    i haven't found results on a search for months.
    i'd l♥ve to update my operating system...but it will out-date my ADOBE software.
    definitely not a techie...but ANY solutions would be greatly appreciated ;') !!

  • Hi, Tommie! I think it's a good idea to update your FrostWire app! Get it for free here:! Please let us know if after updating you can get results!

  • edited January 29

    looks like your computer is reaching its end of life. 10.6.8 (we're like at 10.12.x these days) is not supported by newer versions of FrostWire, this is why you get no results and why we keep working on new ones, everything moves forward and we're also forced to move along as much as we want to keep backwards compatibility. eventually you will have to upgrade and get all the new stuff from Adobe at some point.

  • im running win 10 ver. 1709 and every time i search for something i get little to no torrent results and the files that do come up are of no use or have nothing to do with what i am searching for. any ideas?

  • what version of FrostWire are you running @menacestag1 ?

    Please check your Internet Protection Software, some antivirus suites have Firewalls built in which might be blocking some of the sites FrostWire uses.

    Also make sure that FrostWire isn't being blocked by either the Windows Firewall and by any other Firewall like software, this is usually 90% of the cases like yours.

    Try narrowing your searches to 3 to 4 keywords

Leave a Comment