relly slow doing everything!

Got some cool new ideas or feature requests? We want to hear it!
mandylynn
Member
Posts: 1
Joined: Tue Jan 01, 2013 8:13 pm

relly slow doing everything!

Postby mandylynn » Tue Jan 01, 2013 8:22 pm

i have the newest version of frost wire and i have windows 7 i just updated my Java and i have no antvirus or firewall that i know of but when i start up frost wire it opens fast but when i try to type in the search bar or click on anything its very slow ...Does anyone know what the problem could be ?

Scott1x

Re: relly slow doing everything!

Postby Scott1x » Tue Jan 01, 2013 9:07 pm

mandylynn wrote:i have the newest version of frost wire and i have windows 7 i just updated my Java and i have no antvirus or firewall that i know of but when i start up frost wire it opens fast but when i try to type in the search bar or click on anything its very slow ...Does anyone know what the problem could be ?

Try resetting your search data base tool>option>search
Also, how many shares are you running. Too many can slow you down.

KoertF
Member
Posts: 1
Joined: Fri Jan 04, 2013 5:45 pm

Re: relly slow doing everything windows 8

Postby KoertF » Fri Jan 04, 2013 5:59 pm

I've the same problem with Windows 8
I tried v 5.33, 5.4 and the latest 5.5.1.all result to the same problems:
1. It eats CPU, nearly 50% on my netbook
2. Trying to enter a search term takes a long time, and my search database is really small since I'd just installed it
3. Trying to change e.g.the size direction smallest or biggest on top takes a long time to enter
4. In fact selecting a button in general takes a lot of time.

Did not had these problems before I went over to Windows 8, which in my case was a clean install, no upgrade.

Scott1x

Re: relly slow doing everything!

Postby Scott1x » Fri Jan 04, 2013 7:46 pm

The more resources you allow FrostWire, the more memory it will consume and the slower all things will run.
http://catfangz.com/frostwire/CFrostWire.html
http://catfangz.com/frostwire/FrostWire%20Tuning.html
You can and should clear search history every now and then. Tools>options>searching
Limit, limit, limit. Get to the minimum.
Go through all of your options and dial WAY back.
That may help you.

Scott1x

Re: relly slow doing everything!

Postby Scott1x » Fri Jan 04, 2013 7:48 pm

More: don't seed too many items.
Make sure all windows updates and java are current.
http://www.java.com/en/download/installed.jsp
You do have to realize that a netbook is NOT a desktop.
It does not have the power to do a lot. I'm not sure that only 50% is out of line.
And memory can be an issue. Win8 is a hog. Netbooks don't have a lot to give.

Teenzraul
Member
Posts: 2
Joined: Wed Dec 05, 2012 12:26 am

Re: relly slow doing everything!

Postby Teenzraul » Mon Jun 24, 2013 6:55 am

Is there any compatibility issues with frost wire and windows 7 OS? I am using Frost wire new version with my windows 7 and I too find the slow issues with my PC. I have never thought of this possibility before seeing this problem here. By the way I don’t want to upgrade from Windows 8. Please advice.

Thanks
Sanyft

Scott1x

Re: relly slow doing everything!

Postby Scott1x » Mon Jun 24, 2013 7:57 am

Teenzraul wrote:Is there any compatibility issues with frost wire and windows 7 OS? I am using Frost wire new version with my windows 7 and I too find the slow issues with my PC. I have never thought of this possibility before seeing this problem here. By the way I don’t want to upgrade from Windows 8. Please advice.

Thanks
Sanyft

First: my advice would be to stay away from Win8 until they get it working... another year or so....

I have Win7 and don't notice any slowdown when running FW. Does your entire system slow down, or is it just FW that seem sluggish?
Start here: http://catfangz.com/frostwire/CheckList.html

It would help to know your environment: Please indicate your -
    Operating system:
    FrostWire Level Number:
    If this is an upgrade, from what level:
    Virus Checker:
    Fire Wall:
    Are you behind a router:
    Using a proxy or VPN:
    Type of internet connection:
    Problem Description:
Make sure, if you have one, that the router is allowing the FrostWire port and/or set for UPnP
Describe, in as much detail as you can, the nature of your problem, errors, messages, what does or does not happen, etc:

User avatar
Zooky
Member
Posts: 1044
Joined: Wed Oct 27, 2010 1:43 pm

Re: relly slow doing everything!

Postby Zooky » Mon Jun 24, 2013 1:19 pm

Scott1x wrote:First: my advice would be to stay away from Win8 until they get it working... another year or so....


Not everyone has that experience with Window 8. I've been running it for quite a while now with nary a problem other than problems of my own making. Those problems weren't caused by Win8, they were caused by my stupidity, didn't read the manual FIRST. You know the trouble that can get one into, hehe.
1,000,000 aches = 1 megahurtz

civictd04
Member
Posts: 2
Joined: Tue Jul 01, 2014 9:32 pm

Re: relly slow doing everything!

Postby civictd04 » Tue Jul 01, 2014 9:35 pm

Man... Took me a while to figure out, but my Hauppauge TV tuner was causing an issue with frostwire being super slow. As soon as I disconnected the USB cable on the back of the Hauppauge TV tuner WinTV DCR-2650 frostwire started acting normally. Hope this tip helps someone.

Chuck

Scott1x

Re: relly slow doing everything!

Postby Scott1x » Wed Jul 02, 2014 4:42 am

civictd04 wrote:Man... Took me a while to figure out, but my Hauppauge TV tuner was causing an issue with frostwire being super slow. As soon as I disconnected the USB cable on the back of the Hauppauge TV tuner WinTV DCR-2650 frostwire started acting normally. Hope this tip helps someone.

Chuck

It is odd how some hardware will interact with other elements of a computer system.

Trial and error is sometimes the only want to figure it out.

Thankx for the info.

civictd04
Member
Posts: 2
Joined: Tue Jul 01, 2014 9:32 pm

Re: relly slow doing everything!

Postby civictd04 » Wed Jul 02, 2014 1:18 pm

Ya the Hauppauge installs as an network device with it's own IP address. I think that confuses Frostwire. I even manually selected the network device to my wireless network device but that didn't work. So unplugging my tv tuner was the only solution I could find.

Chuck

Scott1x

Re: relly slow doing everything!

Postby Scott1x » Thu Jul 03, 2014 6:32 am

civictd04 wrote:Ya the Hauppauge installs as an network device with it's own IP address. I think that confuses Frostwire. I even manually selected the network device to my wireless network device but that didn't work. So unplugging my tv tuner was the only solution I could find.

Chuck

Unplugging it is a simple fix. Perhaps you could check their support forum and see if this is a known problem with a fix. I'm going to guess that it may be easier to find Hauppauge users that use FW than FW users that use Hauppauge.

Let us know, okay?


Return to “Desktop Feature Requests”

Who is online

Users browsing this forum: No registered users and 2 guests