Issue 6.3.1 freezing?

Creative and useful discussions about anything involving the world of peer-2-peer.
alfieb
Member
Posts: 4
Joined: Sat Nov 26, 2011 2:14 am

Issue 6.3.1 freezing?

Postby alfieb » Tue Jun 21, 2016 2:50 pm

Hello everyone. This is my first post so I hope I get things right :?

I run on Windows 8.1 with Avast virus security and have done for over nearly 2 years. I've been using Frostwire for roughly the same period and have found it great for downloading music & movies so, firstly, thanks to the team for developing a great torrent file share site. 10/10 to you all.

Up until the latest update to version 6.3.1 (build 186) Frostwire had been working brilliantly. Always returned good search results, almost, immediately and was downloading at a great speed. BUT with the new build it freezes and takes around 5 minutes to return to life showing the search results. Once I have found the one I want to download it freezes, again, and takes around the same length of time to start the download. Could this be a possible bug in the build? Can I "downgrade" to an earlier version and,if I can, how do I do it?

I hope you are able to help. Many thanks
Every long journey begins with a single step but watch out for the dog poo

Meerkat
Member
Posts: 1
Joined: Wed Jun 29, 2016 5:25 pm

Re: Issue 6.3.1 freezing?

Postby Meerkat » Sun Jul 10, 2016 11:39 pm

I was having the same issue with 6.3.3 build 189 (very current)
Vista updated (yeah, ancient I know)
Java 8 Update 91
etc etc just as it all should be.
I had tuned Frostwire OFF (disabled) in my Firewall, then on again (re-enabled).
Still had the problem.
Checked my Firewall again and Frostwire was NOT enabled.
Happy to accept I err'ed re-enabling it.
Re-enabled it again. closed firewall panel. re-opened it. Double checked. All OK.
And Frostwire works just fine now.

NB.
The "freezing" I experienced was with the user interface. ie Once it started a download everything on the Frostwire screen went ...VERY slowly...
Dragging a torrent link into Frostwire exacerbated it. Trying to open a torrent via the File section also seemed to initiate the problem or make it worse.
BUT, behind the scenes, the download WAS continuing although it wasn't showing on the screen. Needed patience.
But now I know it was my firewall AOK.

alfieb
Member
Posts: 4
Joined: Sat Nov 26, 2011 2:14 am

Re: Issue 6.3.1 freezing?

Postby alfieb » Mon Jul 11, 2016 1:03 pm

Cheers MeerKat - Just ran through your reply and my firewall had Frostwire enabled but did the standard thing with computers..."if it doesn't work turn it off and restart it" So I disable Frostwire, turned of my pc, restarted everything and enabled Frostwire. I now actually have the download list displaying (which it wasn't showing before) but Frostwire still running slow. That's a solution for another day.

Thanks for the suggestion
Every long journey begins with a single step but watch out for the dog poo

User avatar
gubatron
Development Team
Posts: 1507
Joined: Wed Apr 05, 2006 12:23 am
Contact:

Re: Issue 6.3.1 freezing?

Postby gubatron » Mon Oct 17, 2016 2:39 pm

Hi there, FrostWire Developer over here, please try this, we think it might fix the issue.

Please let me know if it did solve your problem, thank you for your patience and for taking the time to letting us know!
Got Android? Try the new FrostWire for Android
http://frostwire.com/android


Return to “Open Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest