No Sound?

Creative and useful discussions about anything involving the world of peer-2-peer.
madet32
Member
Posts: 1
Joined: Sun Jun 29, 2014 7:53 pm

No Sound?

Postby madet32 » Sun Jun 29, 2014 7:55 pm

I have downloaded and burned movies to dvd and there has been no sound with any of them. I need help figuring this out please

Scott1x

Re: No Sound?

Postby Scott1x » Tue Jul 01, 2014 12:22 am

madet32 wrote:I have downloaded and burned movies to dvd and there has been no sound with any of them. I need help figuring this out please

Did you try the movies before you burned them to DVD? What was the result? What format are you using to burn to DVD? That can make a difference. If you have sound from the original download, you know it's the burning process that is causing the problem. You could try a different burner or really dig into the options of your burner program.

User avatar
sonic_x
Member
Posts: 220
Joined: Sun Aug 24, 2008 7:01 pm
Location: Edmonton Alberta Canada

Re: No Sound?

Postby sonic_x » Sat Mar 19, 2016 9:15 pm

Tips.. and Update

Play the file to see if the Movies quality is good and the sound is there and in proper sync..

Could be the burning software you are using..
I never had a problems using Convert X to Dvd software. That's how i play them on my DVD players
its a simple program that converts most Video formats so they play on most common DVD players.
Hope that helps

Cheers
Sonic_X
Thanks for supporting Frostwire! Sharing is caring :wink: Come join us on slack !

ShirleyFWilliams
Member
Posts: 1
Joined: Tue Aug 30, 2016 3:46 am

Re: No Sound?

Postby ShirleyFWilliams » Tue Aug 30, 2016 4:01 am

The problem can be because of the quality of the video or the software which you use foor burning the CD. Check the video quality before. Also use ImgBurn for burning the CD.

JamieDuncan
Member
Posts: 1
Joined: Mon Oct 17, 2016 12:07 am

Re: No Sound?

Postby JamieDuncan » Mon Oct 17, 2016 12:21 am

If you have sound from the original download, you know it's the burning process that is causing the problem. You could try a different burner.

User avatar
sonic_x
Member
Posts: 220
Joined: Sun Aug 24, 2008 7:01 pm
Location: Edmonton Alberta Canada

Re: No Sound?

Postby sonic_x » Thu Dec 29, 2016 11:05 am

Another option could be the movie had its sound as a seperate file . Or you can try to burn slower speed !

Cheers
Sonic_X
Thanks for supporting Frostwire! Sharing is caring :wink: Come join us on slack !


Return to “Open Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests