Frostwire does nothing in macOS Sierra

Have a question :?: We'd love to help you find the answer :!:
Posts: 1
Joined: Sat Jun 24, 2017 9:02 pm

Frostwire does nothing in macOS Sierra

Postby Zoey0425 » Sun Jun 25, 2017 4:53 pm

Not realizing that there would be an issue with FW, I updated my older version when the pop-up came up recently. Now after upgrading to 6.5 FW doesn't do anything when I click on the application. I've deleted and reinstalled several times and still get the same non-response. I've tried downloading an older version but I'm getting the same thing...nothing. No error. No bouncing ball. No frozen window (not that I want this). Absolutely nothing. I've tried turning off my firewall and reinstalling Java and can not seem to figure out how to fix this issue.

Anyone have any suggestions? I'm at a loss with what else to do. Sadly, I can't go down with my iOS version unless I literally reinstall my hard drive.
Please help!

Return to “FrostWire Desktop Technical Support”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 6 guests