Can't get the results I'm putting in for

Have a question :?: We'd love to help you find the answer :!:
Brandon256
Member
Posts: 4
Joined: Sun May 29, 2016 9:16 pm

Can't get the results I'm putting in for

Postby Brandon256 » Sun May 29, 2016 9:53 pm

Hey guys, I just registered here tonight for help. I hunted for topics that match mine but wasn't confident enough they matched to post on the thread. This is what's happening with me. I'm on an Android tablet and running frostwire plus. Downloaded the upgrade a few hours ago. Here's 1 example..I was hunting for a song from Harry connick jr's album named 20. The song is named Avalon. First I just searched Harry connick jr and tried to find some songs from that album but there was only a few. But there were a lot of other adio files I never herd of. Next I typed "harry connick jr, 20"...then "Harry connick jr, Avalon"...with and without the comas. And kept getting the same results I got from the very first search of "harry connick jr". No search results changed no matter what I put in that had harry connick jr and avalon or 20. I was sure it was because I didn't understand how to put the names of albums, songs and artists in the search box. Am I making it to hard by the way I'm typing it in? Ive been downloading fine after I upgraded frostwire earlier tonight. But there are a few that just pulls up hardly any results. I've been getting great results with other bands but there are about 4 or 5 songs and albums I've just had crazy results. And they are very popular. One is even Jimmy buffet! Only got a few hits on his name.

Thanks for any help. I might have over explained it! Haha
Sorry if I looked over any similar topics.

Return to “FrostWire Desktop Technical Support”

Who is online

Users browsing this forum: No registered users and 27 guests