Dependency is not satisfiabls in Ubuntu Studio 14.04.1 LTS

Have a question :?: We'd love to help you find the answer :!:
awcjr
Member
Posts: 1
Joined: Sun Mar 06, 2016 3:57 pm

Dependency is not satisfiabls in Ubuntu Studio 14.04.1 LTS

Postby awcjr » Sun Mar 06, 2016 4:28 pm

I have been trying to install FrostWire in Ubuntu Studio 14.04.1 LTS. It will not install because is says dependency is not met; openjdk-8-jre. All Java on this system is installed. What do I need to do to make it work. All help is appreciated, thank awcjr.

Return to “FrostWire Desktop Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests