Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin

Help! constantly trying to connect but not. Inc. error 4226

Have a question :?: We'd love to help you find the answer :!:

Help! constantly trying to connect but not. Inc. error 4226

Postby veg » Tue Jun 07, 2011 5:56 am

I'm new to frostwire and it comes up and looks like its working but stays in a constant state of 'starting connection'
what do i need to do? :(
veg
Member
 
Posts: 1
Joined: Tue Jun 07, 2011 5:45 am

Re: Help! constantly trying to connect but not

Postby Only A Hobo » Tue Jun 07, 2011 6:01 am

Hi veg .. welcome to Frostwire


Take a look HERE < click where there are many suggestions.

Otherwise take a look HERE and give us the details we ask for.
Please do not Private Message me with questions that can equally well be posted in the forums, and may also help others. Do use the forum search.
User avatar
Only A Hobo
Moderator
 
Posts: 8330
Joined: Wed Mar 29, 2006 9:04 am
Location: Just Visiting

Re: Help! constantly trying to connect but not

Postby Mommarags » Wed Jun 08, 2011 4:50 pm

hi, i'm also new to frostwire. Downloaded frostwire 4.21.7 last week, worked fine the first day, then starting having "starting connection" problems. I have windows xp home edition 2002 service pack 3. I tried the eventviewer and I am getting the 4226 error, i disconnected frostwire and reconnected several times (didn't help). Restarted laptop. I have also uninstalled frostwire and reinstalled. I changed the gnutella file as suggested (didnt help). Attempted the patch, but for some reason was unsuccessful. Checked the security firewall and frostwire is enabled. Anymore suggestions? Should I maybe try to install a earlier version of frostwire. I have java version 6. I live in the US, use iphone for for wi fi capabilites to laptop.
Mommarags
Member
 
Posts: 6
Joined: Wed Jun 08, 2011 2:27 pm

Re: Help! constantly trying to connect but not

Postby Only A Hobo » Wed Jun 08, 2011 5:01 pm

@Mommarags,

Please take a look here viewtopic.php?f=1&t=9072&start=0 and do please let us know if it helped
Please do not Private Message me with questions that can equally well be posted in the forums, and may also help others. Do use the forum search.
User avatar
Only A Hobo
Moderator
 
Posts: 8330
Joined: Wed Mar 29, 2006 9:04 am
Location: Just Visiting

Re: Help! constantly trying to connect but not

Postby Mommarags » Wed Jun 08, 2011 8:17 pm

I did the patch, restarted my computer, opened frostwire, it got to good connection for about 2 minutes. Then back to starting connection again. Haven't been able to connect still.
Mommarags
Member
 
Posts: 6
Joined: Wed Jun 08, 2011 2:27 pm

Re: Help! constantly trying to connect but not

Postby barlou12 » Wed Jun 08, 2011 8:34 pm

hey Mommarags,

when all else fails try this.

http://forum.frostwire.com/viewtopic.php?f=1&t=10042#p35817
.
And now, another moment of confussion, brought to you from the mind of Barlou.
barlou12
Moderator
 
Posts: 1210
Joined: Mon Aug 10, 2009 3:48 pm

Re: Help! constantly trying to connect but not

Postby Mommarags » Wed Jun 08, 2011 8:52 pm

I am now turbo charged! Mayb I needed to wait a little longer to get a better connection. Thanks for your help!
Mommarags
Member
 
Posts: 6
Joined: Wed Jun 08, 2011 2:27 pm

Re: Help! constantly trying to connect but not

Postby Mommarags » Wed Jun 08, 2011 8:54 pm

I used the patch, but thanks barlou12 I will keep ur advice inimd if I need it again. Thanks
Mommarags
Member
 
Posts: 6
Joined: Wed Jun 08, 2011 2:27 pm

Re: Help! constantly trying to connect but not

Postby Only A Hobo » Thu Jun 09, 2011 3:58 am

@ Mommarags

Thats great to hear and thanks so much for the feedback. It is an old fix but one that still works for the 4226 error.
Please do not Private Message me with questions that can equally well be posted in the forums, and may also help others. Do use the forum search.
User avatar
Only A Hobo
Moderator
 
Posts: 8330
Joined: Wed Mar 29, 2006 9:04 am
Location: Just Visiting

Re: Help! constantly trying to connect but not. Inc. error 4

Postby Mommarags » Thu Jun 09, 2011 10:04 am

Good Morning, I attempted to start frostwire this morning and began having problems with "starting connection". I thought the patch I did last night fixed the problem I was having. Any more suggestions? Should I try the revo uninstaller? and download FW 4.21.7?
Mommarags
Member
 
Posts: 6
Joined: Wed Jun 08, 2011 2:27 pm

Re: Help! constantly trying to connect but not. Inc. error 4

Postby Mommarags » Thu Jun 09, 2011 12:25 pm

I did the revo uninstaller, removed FW, downloaded 4.21.7. Opened it and was still having problems connecting. So I began from the beginning again. I was not having error 4226 this time, so I added new gnutella file, still unsuccessful. Put old gnutella file back in and now FW is ALMOST working. I have turbo charge connection but no audio will download-says need more sources or just connecting.
Mommarags
Member
 
Posts: 6
Joined: Wed Jun 08, 2011 2:27 pm


Return to FrostWire Desktop Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 8 guests

Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin