Nothing happens after I search for music!!

Have a question :?: We'd love to help you find the answer :!:
stoneman
Member
Posts: 2
Joined: Wed Jun 01, 2011 10:54 pm

Nothing happens after I search for music!!

Postby stoneman » Thu Jun 02, 2011 12:23 am

I type in a song or an artist in the AUDIO section, but when I try to search nothing happens.
It doesn't show anything on the search screen. It's just...blank i dont know what I did wrong.
I had an earlier version of frsotwire and it was the same problem. Then I checked for an update, and it said "frostwire has downloaded a
critical update for you" so I downloaded the newest version (4.21.7) and its still happening. Same blank screen!!! Help please!!

User avatar
Only A Hobo
Moderator
Posts: 8392
Joined: Wed Mar 29, 2006 9:04 am
Location: Just Visiting
Contact:

Re: Nothing happens after I search for music!!

Postby Only A Hobo » Thu Jun 02, 2011 8:09 am

Are you seeing "Turbocharged Connection" in the bottom left hand corner? If you are not you need to get Frostwire to connect before searching.

Take a look HERE < click where there are many suggestions to help with connection isssues.

Otherwise take a look HERE and give us the details we ask for.
Please do not Private Message me with questions that can equally well be posted in the forums, and may also help others. Do use the forum search.

stoneman
Member
Posts: 2
Joined: Wed Jun 01, 2011 10:54 pm

Re: Nothing happens after I search for music!!

Postby stoneman » Fri Jun 03, 2011 12:15 am

Thank you!!!! It works now!! :D

User avatar
Only A Hobo
Moderator
Posts: 8392
Joined: Wed Mar 29, 2006 9:04 am
Location: Just Visiting
Contact:

Re: Nothing happens after I search for music!!

Postby Only A Hobo » Fri Jun 03, 2011 3:04 pm

You're welcome and thanks so much for letting us know:)
Please do not Private Message me with questions that can equally well be posted in the forums, and may also help others. Do use the forum search.


Return to “FrostWire Desktop Technical Support”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests