Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Frostwire goes no further than "starting connection&quo

All of a sudden Frostwire (version 4.10.9 Beta) goes no further than "starting connection." I'm using the free firewall that is usually recommended when downloading shared files. I have a Linksys ADSL2 modem/router with 4 port switch.

Many thanks for your help.

Cory Sea

Comments

  • Which firewall?? Are you using Win XP? Do you mean the XP firewall?? If you're using XP, don't forget to disable it's firewall if you're using another software f/w.
    Do you see the firewall icon (brick wall)?

    Do this test & see if it works
    http://www3.limewire.com:6346

    What's the model of your Linksys? How do you have it set up (UPnP enabled, ports forwarded or neither)? I think most Linksys support UPnP so make sure it's enabled within the router, then choose that option in FW's tools > options > advanced > firewall config.
    If enabling UPnP gives you no joy, try port forwarding through your router. Go to the site below, look for your router model & then follow the directions. You'll have to choose LimeWire from the programs list, FW's not there, but setup is the same.
    http://www.portforward.com/english/rout ... rindex.htm
    *Don't forget to set up a static IP address if that's in the instructions!

    Once you've set up p/f, make sure that option's selected witnin FW (on the same page as the enable UPnP option).

    If none of that works, give us some details such as:

    OS(Win XP etc)
    FW & Java version (help > about FW & you'll see)
    Firewall you're using
    Modem/router brand & model
    ISP
    Connection type (DSL etc)
    Where you connect from (home, school, student accommodation etc)
    Are you sharing a connection with other computers
    Is this your first try with FW
    Have you tried other p2p apps & if so, do you have the same problem
  • Thank you so much birdy for your reply. I am so very impressed with your support. Frostwire has started working again! It didn't work for two days and now it is working. I wish all problems sorted themselves out this way!
    Thank you again.

    Cory Sea
  • I am also having this problem, but I do not have access to a router.. as I'm trying to use this from the campus dorms at my college... it seems if I wait long enough it connects.. but it takes a VERY long time. =/

    It tells me the same firewall BS but I've even turned them off and it STILL says I am behind one. (and the little test link thing works... )

    EDIT

    Its not my first time using this application, and it has worked fine in the past.
  • Has it worked fine in the past from your dorm at college? It is still probable that the admins are doing something to limit your connectivity.
  • Yes it has... but it seems to be connected fine now.... huh.
  • Okay, so I also get no further than starting. I have set my firewall to allow incoming and outgoing connections on port 49104 (both TCP and UDP), and have disabled Frostwire's UPnP thing and manually specified port 49104 for use, yet no connections happen. I don't know where my firewall logs are kept, so I can't check those to see what's happening.

    Usual facts: Kubuntu Dapper, FW 4.10.9, JRE 1.5.0_09, Firewall is guarddog (or is that just the frontend?), and connection is a 50.6 kbps modem.

    Oh, and Frostwire has worked on a different computer here before (on Windows XP, a bit easier to configure).
  • I'm having the same problem with Frostwire 4.10.9, running on Ubuntu Dapper Drake.
    I don't have any firewall software, or anything that could be blocking it, but Frostwire just stays on "Starting Connection" and doesn't go any further...
    I've had it running for at least half an hour now, and it still isn't connecting.
  • I am also not getting past the starting connection, and i want to apologize in advance cause i am very ignorant when it comes to this type of stuff. It was working last week but for some reason it is stuck and it is showing a brick wall, i tried a couple of the suggestions that were given but nothing has helped :roll: Please Help
  • yes, I also am having problems with the connection saying starting connection I am using windows xp and I have shut my firewall down and I am still showing the icon saying that I have not I do not understand this my connection was working great just 2 days ago I got online just yesterday and it will not let me do anything what can I do to make this problem go away and get back up and running.
    Thank you for your help
  • I just booted into Windows and isntalled Frostwire and it worked fine.
    I jotted down the IP addresses it had connected to, and tried to connect to them in Ubuntu (using the Add button) but it didn't work.
  • i cant get past starting connection. using windows xp. macafee security center firewall says full access to internet
  • All RIGHT, people, let's all stop saying we can't connect, and wait for a response from someone who can help.

    Incidentally, those running Windows probably don't have their firewall configured properly, or maybe your ISP blocks P2P traffic.
  • I'm not a Linux user, so sorry if there's a specific connection problem that's Linux-related :oops:

    You guys could always try using the forum search to see whether this bad connection problem has been discussed before (it has) :idea:

    You'd find things like (just for example)...
    http://www.frostwire.com/forum/viewtopic.php?t=632
    ...which might give you a few more ideas & things to try. You'll find lots of other threads too. If nothing helps or you're stuck, post back with some system details please. If you go back to post #2 of this thread, you'll get an idea of what details might help...you might think some of that info's irrelevant but too much is better than not enough.
  • we all seem to be having the same problem with Frostwire saying still starting, yet they all worked fine a couple of days ago. Why would it be something with our firewall? unless we all went in a changed our firewall setting/configs at the same time(unlikely) i'm guessing something is wrong with the server and Frostwire is down right now.

    If that is the case I wish that "Frostwire" would make that kind of info aware to us. we'll see...................
  • Well, I can get out on port 6346 (which I have now set Frostwire to use, but Frostwire goes nowhere, no connections appear under the Connections tab, and I'm not seeing any network traffic. Does Frostwire utilize any other ports, or any UDP ports? I have my firewall set to default deny, so that could be the trouble...

    I also just tried allowing incoming connections on port 6346 and hit disconnect/connect, and I have three bursts of network traffic, but I don't think it's from Frostwire.

    Oh, and rx2mazda: Frostwire can't be "down". it relies solely on users to make the network. People using BearShare, Limewire, etc. would also have to have the trouble, because I have seen Frostwire connect to these clients as ultrapeers before.
  • Well i find thsi very odd that we all are having the same problem. is it possible that we have all downloaded somet it has messed with our settings? When do the moderators come online usually so they can give us some help. cos i recon we all have the same problem. and that lil test that was mentioned earlier in the thread as far as i know everybodies works.
    Danny
  • i let limewire stay up and running for about a day and out of the blue it started to work again i dont understand but i shut it down the next day and it when right back to the start connction again are we suppose to just let limewire sit open all the time and never shut it down or what :twisted:
  • i just started experiencing the same problem i cant get that brick wall off i just keep bangin my head on it .why am i stuck here on starting connection? been that way since 10-03-06 . im going crazy trying to fix can anyone help me? i paid $34.95 for a lifetime subscription and for something that just quit on me . im a sucker i guess . P-L-E-A-S-E H-E-L-P!!!!!!!
  • You'll find the answer here in post #34 by et voilà: http://www.gnutellaforums.com/showthrea ... 279&page=3

    As you'll see in the following post by gubatron, there will be a new release to overcome this issue. But in the meantime follow et voilà's advice.

    Edit: this has been put into a sticky thread found here http://www.frostwire.com/forum/viewtopic.php?t=666
  • Hi. SAME problem here. I have a dual XP/Kubuntu Edgy system and Frostwire works fine under XP with the firewall enabled but allowing frostwire and java as exceptions under the firewall. However, I don't even have a firewall enabled with my linux system and it never gets past the 'starting connection' and says it has detected a firewall when I don't have one enabled. I've tried uninstalling it and reinstalling it to no avail. My frostwire version is: 4.10.9

    I have no clue how to fix this but will have to use my xp partition until I can resolve the problem. I can't understand why it works so well under xp but doesn't under linux.
  • I actually tried that fix and it did nothing to fix the problem. I was easily able to edit the file and replace the hosts as that post suggested. However, when I noticed the failure of frostwire to still connect, I went back in a looked at the file and frostwire had added the old hosts back to the list along with the ones I replaced them with. In short ... still have my Linux FW stuck at the "starting connection" phase.
  • mykeCXV: then replace your gnutella.net with this one http://mc3.electronicbox.net/gnutella.net
  • And also make sure you have Frostwire closed when you edit the file. If will overwrite it when you close it if it's open.
  • If still issues such as the brick wall showing, then don't forget to check this thread link Connection problems? Check here first! (click on link)
  • mykeCXV: then replace your gnutella.net with this one http://mc3.electronicbox.net/gnutella.net

    THANK YOU, et voila! Finally a solution that works. The file you suggested had much much more sources and after putting them in, everything started correctly and it quit showing the firewall that didn't exist. I also think it helped that I also learned I needed to delete the existing gnutella.net~ file which is the backup list or it will add the old sources back in with the new ones. Doing those two things did the job.

Leave a Comment