Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

FrostWire won't start

I was using FrostWire just fine. But then recently, it suddenly refused to start up. Instead of the loading splash screen, I get a white box, and nothing ever happens. I have to CTRL+SHIFT+ESC out of it.

I'm using Windows 7 64-bit. I've tried running in compatibility mode, as an administrator, and even uninstalling/reinstalling in compatibility mode as an administrator. Still the same white box.

It's the latest version I'm trying to use. The weirdest part is that it worked fine up until a few days ago, when it randomly died on me.

Anyone know what's going on, or more importantly, how to fix it?

-IMP ;) :)

Comments

  • Please try this:

    Completely remove all traces of Java and Frostwire. To do this use Revo Uninstaller or a similar program since Windows uninstaller fails to do the job thoroughly.

    Before doing this ensure you have a back up of the files in your save and shared folders, or at least remove them to your desktop or somewhere similar, just to be on the safe side.

    Then install Java from HERE using the offline installer and finally Frostwire from the FrostWire.com link above.

    I hope that helps
  • It worked! Thank you!

    For future reference, what exactly caused this problem in the first place?

    -IMP ;) :)
  • That's good to hear :)

    The preference folders in Java and possibly Frostwire can get corrupted (not in a harmful way), computers being the fickle things they are, and rather than trying to search and find the exact problem which can most likely be slightly different each time, a clean install proves to be the simplest way to go.

Leave a Comment