Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Error Unpack 200?

When installing, I receive an error"could not find main class:unpack 200 This then exits and Frostwire is not installed

Comments

  • What is your Operating system???????????

    Have you used Frostwire previously?????????

    What Java version(s) do you have installed????????

    We need info ..............
  • j-j-java, but yeppers, cant help out to much w/ out any info... :|
  • i have the very same problem, it says the very same thing when i try to download frostwire and i never know what to do, i tried downloading the latest java and an error popped up saying 'lib\charsets.jar old file not found. however a file of the same name was found. no update done since contents do not match' then a 2nd error comes up saying, 'error 1722. problem with this windows installer package'. could someone please help me, im missing frostwire. i used to have it, had to uninstall it cause i had a virus and now cant get it back. i use mozilla firefox. thanks :-)
  • It will help us enormously to know your Operating system (Firefox is a browser .. ) Operating system might be Windows 7, Vista, XP with service pack 1,2 or 3

    anyhow .. try this:

    Completely remove all traces of Java and Frostwire. To do this use Revo Uninstaller or a similar program since Windows uninstaller fails to do the job thoroughly.

    Before doing this ensure you have a back up of the files in your save and shared folders, or at least remove them to your desktop or somewhere similar, just to be on the safe side.

    Then install Java from HERE using the offline installer and finally Frostwire from the FrostWire.com link above.
  • thanks alot, i have windows vista basic. should i still try what u said?
  • Yes please try what I suggested. If we have more problems like this it might help us to be able to pin it down to one system .. that's why I asked :)
  • Hi, I figured I'd post here instead of starting my own post. I'm getting this same error message and I'm not sure why. I've had no problem downloading any other programs (except limewire.. so I came to frostwire and I'm eager to check it out). I am using Windows 7, I don't think I have any kind of antivirus on my computer.. seeing as it expired or something. I don't know, I've been having some problems with this computer which I only just got this passed september.

    Let me know if you need any more information. I've tried uninstalling Frostwire, I don't see that I need a Java Update, I removed all traces of Frostwire and restarted my computer before reinstalling it but that didn't help. I'm still getting the same error message.

    ***EDIT***
    I fixed the problem. I ended up removing Java completely from my computer, I had like.. Java Update 14 & 17 or something. Then I uninstalled Frostwire. I went to the Java website and reinstalled Java onto my computer. Then I cleared my recent history in Firefox, cleared my cache just to be sure, and then installed Frostwire. In doing all of this I no longer encountered the problem, and I am proud to say that I have Frostwire now :)

Leave a Comment