Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Can't connect using latest version of Frost Wire.

I can't get Frost Wire to get past "Starting Connection." I'm not sure how much information is useful, so I'll post my entire setup.

I have the lastest version of FrostWire (downloaded from this website two days ago) running in a virtual machine.

Here is my Internet connection information:

ISP: CenturyTel
Type: 512K DSL
Router: Westell Model 327W

Here is my host machine information:

OS: Windows 7 x64
AV: AVG Free 9
Firewall: Windows

Now, my virtual machine is new, so here's exactly everything that has been done to it:

Using: Microsoft Virtual PC 2007 Service Pack 1
First, I installed Windows XP Professional Service Pack 2. If it means anything, it has been modified with nLite.
Second, I installed Service Pack 3.
Third, I installed IE8.
Next, I installed ThreatFire.
Then, Windows Updates. (Only hotfixes.)
Then, Flash 10 for IE.
Then, Firefox 3.6 Beta.
Then, Tor (not routing FrostWire through it.)
Then, FrostWire (didn't allow it to install Java).
Then, Java (latest version, downloaded from their website.)
Then, FrostWire wouldn't start, so I reinstalled.
FrostWire wouldn't connect, so I tried restarting it and manual port forwarding on port 56904.
I can't connect to the chat service either.
I have left FrostWire running for several hours, and in the past, have had the same problem with LimeWire and different Virtual Machines.
Also, on my host, Opera also can't connect to BitTorrent.

Please help me with this issue.


EDIT: The problem is also occurring with an unmodified (but updated) version of Windows 2000 running in the same environment. That machine has Avast! for anti-virus, but no software firewall.

Does anybody know why this is happening?



  • Check your firewall on the windows 7 machine , you can also try replacing the gnutella file.
  • I have updated Frost Wire to the latest version. I then completely disabled the firewall on my Windows 7 host machine. I also removed Avast! from the virtual machine. I still could not connect to the network or the chat.

    How do I replace the Gnutella file, and is this necessary with a new install?
  • hey,

    do you have a static IP? i dont understand or trust the IP blocklist. your ip might be blocked

    gnutella are hidden in your FW folder. seek Only A Hobos post re deleting gnutella
    dont know enough about them to have an opinion.

    you should never disable your firewall. your antivirus should have requested you allow FW through.

    youve been waiting a long time for more help.
  • I don't have a static IP, its dynamic.

    I disabled Windows Firewall for testing purposes only, and I don't mind living my cyberlife on the edge.
  • edited February 2010
    sorry, that was my best guess.

    would you mind downloading and trying to connect using mp3 rocket. after you completely uninstall FW to get rid of the ipblocklist.

    see if that works
  • MP3 Rocket can't connect to file sharing networks, but chat works. I let it sit at "Starting Connection" for an hour before giving up.
  • hi winmaster,

    i suspect you know a lot more about computers than me. (not hard)

    every time ive seen your problem the answer has always been youve got a corrupted java?

    you have to uninstall java and frostwire completely using magic tricks then reinstall them both in the right order using some more magic tricks.

    wish i could be more help.
  • Well, I've decided that for now, VPC is an unecessary variable, so I've installed the latest version of Java and Frost Wire on a physical machine. Specs:

    Intel Celeron 300MHz processor.
    128MB RAM.
    Windows 2000 Professional Service Pack 4 Update Rollup 1.
    Avast! 4.8.
    Connects to my DSL modem via USB.
    No software firewall.

    I also cannot get a connection on this machine, and neither can Opera, which is also installed. I've tried this on enough machines to determine that is is not the machine, Frost Wire, a firewall, Java, or anything else that would vary from computer to computer. I believe that my modem's hardware firewall may be blocking Frost Wire, but as I have stated, UPnP and manual port forwarding have failed to fix the problem.

    Anybody have any other guesses as to what's screwed up?

    EDIT: Dang, a new version of Frost Wire was just released yesterday. I'll uninstall the old version, update, and see if that fixes it.

    EDIT2: New version doesn't work either.
  • winmaster wrote:
    I don't have a static IP, its dynamic.

    I disabled Windows Firewall for testing purposes only, and I don't mind living my cyberlife on the edge.
    Interesting thread, as similar is happening to me :(

    Can you download on Frostwire with a dynamic ip ?
  • Can you download on Frostwire with a dynamic ip ?

    Yes ..I have for years, but my router does create a firewall, which makes it harder for share to be displayed to some other users. To fix this totally, I would need to set up a static IP and port forward my router for Limewire (same procedure), at

Leave a Comment