Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Frostwire 4.17.2, it won't connect.

Hello Frostwire community. I'm new to this but I have a problem with Frostwire and I hope that one of you guys can help me out!

I've used Frostwire for well over a year now and up until this week have had no problems with it at all. Normally, I'd open Frostwire and it would connect straight away. However, at the moment all I'm getting is on little green bar on the bottom left of the screen and it aint moving, at all. It simply hangs on "starting connection" all night. Although I've recently tried using LimeWire again (slap on the wrist) and that works fine, no problems. I'm puzzled by this as Frostwire has never given me any problems at all. I'd be really grateful if someone could give me some help with this.

スティーブ 8)

I'm running...

Microsoft Windows XP SP3,
AMD Athlon 64 X2 Dual Core processor,
1 GB RAM
Virgin Media 10MBps Fibre Optic Broadband with NetGear Router and Belkin Wireless G adapator.

Comments

  • Hi,

    Welcome to the forums :)

    Could you try uninstalling Frostwire and Java completely and reinstalling.

    download Revo Uninstaller from www.revouninstaller.com. It can uninstall FrostWire and Java easily and thoroughly. Move your music folder to your desktop or ensure it is safely backed up as a safety measure before uninstalling. Install the latest Java from http://www.java.com/en/download/ using the offline installer and finally Frostwire from the Home or downloads link above.

    I hope this will work for you .. Please let us know, and thank you for posting some useful details :)
  • Just want to say thanks Hobo your solution worked for me by using Revo :D
  • Hobo!

    I have to say, you are a credit to the Frostwire Community! It worked, Frostwire is back on my machine and the little bar has shot up to the blue "turbo charged connection" threshold. Although, I have turned my Kaspersky firewall off and have switched to the Windows XP firewall instead. The globe has appeared with no brick wall in front of it, I wonder, could it have been Kaspersky that has caused those problems? I've got Kaspersky Version 7.0.0.124 if that's any help.

    スティーブ
  • @スティーブ .. I'm more inclined to think it was a corruption in either Java or the Frostwire preferences .. I don't think it was Kaspersky's "fault" ... bit I wouldn't be certain ..

    Thanks for the post and glad to help .... also @ojib1 :)
  • Only a hobo: It seems our success was short lived. Frostwire is once again causing problems on my system. I have been able to use it normally up until this afternoon. I was downloading something and Frostwire crashed and now I can't get it to work again. I've just been hit with the exact same problem as before. I have used your method of uninstalling Java and Frostwire with revouninstaller and I'm stil having no luck at all getting Frostwire to work. Is there anything else I can try to get Frostwire back online?

    スティーブ
  • could you try this. It is an old fix which we thought was no longer needed but has just worked for another user viewtopic.php?f=1&t=2884&p=11114#p11114
  • Hey,

    Sorry for taking so long to post. Loadsa stuff starting to pile up, I'm sure you know how it is! Yeah, just so you know that link to that fix. Brilliant. Did a great job! Thanks for your help hobo! Keep up the good work!!

    スティーブ

    :D
  • Thats great to know :) ... and yes I DO know how it is ...

    Thanks for the post and enjoy Frostwire :)
  • the link worked for me as well very simple to do and worked like a charm thanks from a xp user

Leave a Comment