Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Not Connecting

I too am having problems connecting to Frostwire. "Frostwire is currently connecting to the network. Your search may not return many results until you are fully connected to the network." I have installed and uninstalled several times. I have gone through the firewall thing and that hasn't helped.
My Op System: Windows XP
Java: 6
Frostwire: 4.17.2
Internet Connection: 56K
Connect: at home no sharing
Country: USA
Previous version: I have used Frostwire for several years (last 4.17)
Router: Linksys Etherfast BEFST41 Ver. 4.1
Modem: Conexant HSF V92 56K RTAD
Security programs: Windows and Norton

I am not a computer genius so I need all the help I can get.

I have been watching and everyone is being told to go toCommunity Chat but it keeps telling me "That my nickname is not allowed. Choose another nickname." Is this the nickname I use to log in to this website? Does that mean I need to start all over again?

Thanks in advance.



  • Hi ... The first thing I suggest is to totally remove and reinstall Java (I'm not sure which exact version you have but it could have got corrupted .... and Frostwire. To do this use CCleaner or Revouninstaller or a similar program since Windows seldom does the job properly. It is important to remove preferences etc rather than just the application. .. Make sure first that your Saved files are backed up, preferably to a separate disc.. Just a precaution .. but a wise one to always take.

    Then reinstall Java from using the OFFLINE installer then Frostwire from Downloads above.

    To join chat it may help to go to Tools > Options > Community Chat and enter a new name there .... This one should be OK ... then restart Frostwire Note that the Chat and the forums are separate for these purposes.

    Let us know if you need more help.
  • Okay, I did as you said and uninstalled java 6 and frostwire, then reinstalled Java offline and frostwire. I am not getting a good connection. Once it said I had a fair connection but hasn't done that again. Any Suggestions?

    Two days later now and I am not getting a connection at all. I really need to get this going.
    Please help.

    It is Jan. 18th I still need some help. All I am getting is a message that says I am connecting to the internet then the message says I am not connecting to the internet. I have now uninstalled and reinstalled twice just like you said to do. Any help out there?
  • Sorry for the delay ... my inbox needs a large and early spring clean.

    If you go to File > connect and try altering that to disconnect and back as applicable MIGHT work .. but no promises

    We do tend to find that in cases like this joining #support and getting a temp. host from there is very often the best way to get connected, so would urge you to try it. It is not really possible to give you hosts here since by the time you read the post that may be offline ... Did you have any luck connecting to Chat?

    Which version were using previously .. can you revert to it? if not I will post a link to it if I can.
  • I have tried the connect and disconnect back and forth on several different occasions but that hasn't worked at all. Yes I did get into the chat room yesterday(Sunday), all day long I tried the port connection but it didn't work either. It would start and last 7 seconds then it was gone. I couldn't begin to tell you how many times I tried it. I also tried again this morning(Monday) several times with a different port connection but finally gave up. I do notice first thing in the day there are several connections trying but they all only last about 7 or 8 seconds then they are gone. I also download karaoke music and I am not having any problems with it.
    I have not been able to find the previous version. I think it was 4.17 that I had. If you could give me a link for it I would really appreciate it. Thanks for your help.
  • Try ... indows.exe

    This is windows 4.17.0 which I uploaded myself.

    please let us know if this helps or not.

Leave a Comment