Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Howto install frostwire-6.5.4.all.bin on Ubuntu

Hi,

I just downloade frostwire-6.5.4.all.bin and I get this error when trying to run it.

sudo -i to be root
root@HPT:/home/marc/MyKubuntuCustomisation# ./frostwire-6.5.4.all.bin
./frostwire-6.5.4.all.bin: line 1: syntax error near unexpected token `newline'
./frostwire-6.5.4.all.bin: line 1: `!<arch>'

How do I install this, what am I doing wrong ?
Is there a .deb file available somewhere ?

Leave a Comment