Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Dependency is not satisfiabls in Ubuntu Studio 14.04.1 LTS

I have been trying to install FrostWire in Ubuntu Studio 14.04.1 LTS. It will not install because is says dependency is not met; openjdk-8-jre. All Java on this system is installed. What do I need to do to make it work. All help is appreciated, thank awcjr.

Leave a Comment