Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

FrostWire Will Not Finish Loading

To begin with I couldn't get FrostWire to open. So I installed Revo Uninstaller and used it to remove all Java and FrostWire components. Then I went to FrostWire.com and started a new FrostWire download.
I get in the setup process to where it should be starting to download into the location I chose and it gives me the message "FrostWire is currently running and I can't continue installing until it's closed. Would you like me to close it for you?" I Choose "Yes" But the message pops up again and when I click yes again the setup disappears. I have tried closing every single window, Checked Windows Task Manager and even restarted my computer.
Any ideas?

Comments

  • Trinalynn wrote:
    To begin with I couldn't get FrostWire to open. So I installed Revo Uninstaller and used it to remove all Java and FrostWire components. Then I went to FrostWire.com and started a new FrostWire download.
    I get in the setup process to where it should be starting to download into the location I chose and it gives me the message "FrostWire is currently running and I can't continue installing until it's closed. Would you like me to close it for you?" I Choose "Yes" But the message pops up again and when I click yes again the setup disappears. I have tried closing every single window, Checked Windows Task Manager and even restarted my computer.
    Any ideas?
    It would help to know:
      Operating system:
      FrostWire Level Number:
      If this is an upgrade, from what level:
      Virus Checker:
      Fire Wall:
      Are you behind a router:
      Using a proxy or VPN:
      Type of internet connection:
      Problem Description:
    Make sure, if you have one, that the router is allowing the FrostWire port and/or set for UPnP
    Describe, in as much detail as you can, the nature of your problem, errors, messages, what does or does not happen, etc:
  • I have Windows 7
    I was downloading FrostWire 5.6.2
    After running the Revo Uninstaller, it was a new installation
    I have Avira Free edition
    Windows Firewall and FrostWire is allowed
    I have a Router and it is UPnP Enabled

    I have used the Revo Uninstaller to remove all traces of FrostWire and tried reinstalling. I have even tried installing an earlier version.
    I am running across three problems:
    1- It won't open after installation
    2- I get the message that there was a problem with the installation and I need to reinstall
    3- During the installation I get a message saying that FrostWire is already running. Which it is not.
    I have used FrostWire in this PC within the past month and had no troubles at that time.
    And I have the same setup I do now.
  • Your configuration is very similar to mine, so I can't see why you're having the problem.
    Do call up task manager and make sure that you don't have a ghost frostwire hanging on.
    Check this list.... http://catfangz.com/frostwire/ProblemPrograms.html
    Check this one, and make SURE to try to locate the .frostwire5 folder and delete it!
    http://catfangz.com/frostwire/CheckList.html
    And finally... http://catfangz.com/frostwire/WhatNow.html
    Good luck!

Leave a Comment