Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Upgrade won't load old parial downloads

Upgraded to 5.5.5 from 4.21.8, and the new FrostWire won't load my old partial downloads. I know where they are on my pc, but can't see how to get 5.5.5 to load and queue them for continued downloading.

Comments

  • Upgraded to 5.5.5 from 4.21.8, and the new FrostWire won't load my old partial downloads. I know where they are on my pc, but can't see how to get 5.5.5 to load and queue them for continued downloading.
    Short answer: You can't. 4.21 and 5.5 are totally different protocols and share almost nothing in common.
    Please read the articles in my help pages to become more familiar with FrostWire 5.x.x

Leave a Comment