Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Make sure to check out our Community Guidelines
http://www.frostwire.com/guidelines

Please be a good neighbor, treat others with respect and patience.
Make friends!

-FrostWire Team

Music missing

I downloaded the update of 5.5.3 and all of my music files began to disappear from windows media player, I assumed they were going to the frostwire program however all of my videos transfered but only a few music files. I had over 9 gig of music that now appears to be gone. Any help would really be appreciated. By the way I am running windows vista.

Comments

  • hauk2004 wrote:
    I downloaded the update of 5.5.3 and all of my music files began to disappear from windows media player, I assumed they were going to the frostwire program however all of my videos transfered but only a few music files. I had over 9 gig of music that now appears to be gone. Any help would really be appreciated. By the way I am running windows vista.
    I'm not sure how windows media player and FrostWire relate to each other. Installing a new version of FrostWire will not delete any music that you had downloaded. Where ever it was, it's still there. The default download directory may have been changed, and that would mean that you'd have to manually add the old one as a library or reset the current default save folder to the prior value.
    Tools>options>bittorrent>Default save folder

    You should be able to do a search to find your music. If you want to manage those folders with FrostWire, you can add them to the library list.
    Tools>Options>library

    Personally, after I download, I copy my music to organized folders and do NOT manage them with FrostWire. I use winamp and vlc and they have quite effective playlists that I'm very familiar with. That works for me.
  • Thanks for the reply, I searched the entire computer including hidden folders and files for mp3 files and the search came back empty. I think the new version is flawed badly, luckily I have most of the music backed up except the last few months but I would hate to see this happen to someone who is not smart enough to do that. I am also having problems with downloads not finishing files playing etc.. This version should probably be looked at again for bugs, in 2 years this is the first problem I have ever experienced with frostwire.
  • hauk2004 wrote:
    Thanks for the reply, I searched the entire computer including hidden folders and files for mp3 files and the search came back empty. I think the new version is flawed badly, luckily I have most of the music backed up except the last few months but I would hate to see this happen to someone who is not smart enough to do that. I am also having problems with downloads not finishing files playing etc.. This version should probably be looked at again for bugs, in 2 years this is the first problem I have ever experienced with frostwire.
    Thousands of users are using it. So far, you are the only one who has had such a problem. Since installing frostwire does NOT delete any downloaded files, nor does frostwire put any downloaded data in any hidden area, I can't see how your missing data could be attributed to FrostWire.

    I'm using the version you feel is flawed with no problems. Usually, when files start vanishing, the problem is file structure, not a program problem. I recently had to toss a 2gig drive that was only about 9 months old in the trash. There were failing sectors that were corrupting the file tables. Only backing up with verification led me to the actual source of the problem.

    You should consider doing a full integrity check on your drive. DO pat yourself on the back for having a backup!!!! Too many people do not!

    I've been a member of this forum since 2008, and a FW user prior to that. So far, I've never heard of a FrostWire install causing files to go missing. The only thing I've seen that makes files go missing is operator error OR failing drives, with the remote chance of it being a malware infection.

    DO check your drive!
  • edited December 2017

    i have the same problem but only with some most are fine. says its downloaded 100 % then a while later says o % and it wont redownload. i dont know much about this stuff so i am totally confused

Leave a Comment