Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

I dont get ANYTHING when I search,no mp3,no avi NOTHING

Help,search doesnt give me anything,,no mp3s,no avi

Comments

  • Do you see Turbocharged Connection, bottom left.

    Have you tried fully closing and re-starting Frostwire

    Does a tab appear with the name of your search and (0) in the tab?

    Have you altered the filters? Are you searching Type: All Types?

    Which Frostwire version and Operating System do you have?
  • I'm having the same problem!!! Please help!!!!
    Yes I see the turbocharged connection
    Yes I've closed and re-started
    Yes a tab appears with the name and 0/and a number but nothing comes up
    I changed the filter to audio
    I downloaded the newest version and it started doing this so I tried downloading an earlier version but it's doing the same thing
  • same problem here.When I try to download songs I get nothing. A zero appears next to the artists name. It shows on the bottom left that I have a turbo charged connection.

    windows 7 (laptop)
    latest java version as of november 10
    cox cable
    USA
    connecting at home
    frostwire 5.29
  • Please visit http://broadband.mpi-sws.org/transparency/bttest.php and see what results you get on the bittorrent test

    Could you also try downloading one of the Frostclick promotions from the search screen as it appears when you first start Frostwire. It would be useful to know if those work.

    Also have you tried visiting a torrent website such as http://thepiratebay.org/ and downloading a torrent direct from them through Frostwire? It should open in Frostwire automatically.
  • I did what you said and still nothing. Could not download from pirate website. Now what?? Seems like I have problems every time I upgrade frostwire. How do I get my old frostwire back?
  • Did you run the test I suggested in my last post?

    Which version of Frostwire was working OK for you?
  • I ran the test that you said and and it said that there were no problems. I tried piratebay and wasnt able to download anything. I barely joined frostwire a few weeks ago and 5.2.8 was working just fine untill i had to upgrade to 5.2.9. Now its not working for me. Any suggestions that I could try.
  • Search for the .frost / . frostwire folder in your user folder, search for azureus_lock folder. Try delete it and start the programme again, go back to the .frost /.frostwire folder to check on the azureus_lock folder again.

    Face this issue after upgrade to the latest version? or previously managed to download anything?
  • i deleted the folder and it still didnt work. I want back to check if the folder went back up and it did. I didnt face this issue before.
  • Frostwire 5.2.8 is available >>HERE<<

    Please see if it works OK for you now
  • I tried most of the previous versions and they still were not working. Frostwire 4.21.8 did work pretty well for me though. I think I will Stick with this version since its getting the job done for me.
  • I can't search! Please help.
    I am connected.
    I've tried disabling my antivirus
    I've changed cookie settings....

    I type something in search, and the busy icon spins for just a few seconds & nothing. As I'm typing, it does not suggest to complete my word/sentance
  • It would be good to know what version of FrosWire you are using on what operating system and if this is an upgrade or original installation.

    If it's an upgrade, try dropping back to the last version that worked for you. Does that solved the probem? If so, go with that until the next release. If not, then post back and we can consider a direction to take.

Leave a Comment