Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Make sure to check out our Community Guidelines
http://www.frostwire.com/guidelines

Please be a good neighbor, treat others with respect and patience.
Make friends!

-FrostWire Team

Frostwire was unable to load Java Runtime Environment

As of two weeks ago Limewire was functioning properly on my computer. I recently had to reformat my SSD and reinstall Win7x64. So, today I went to install Frostwire and when trying to start it I received an error saying "Frostwire was unable to load Java Runtime Environment. Please Download and install a newer version from http://www.java.com.

I just installed the latest version of Java anyway but I reinstalled it anyway. Same error.
I uninstalled and reinstalled Frostwire. Same error.
I uninstalled both and reinstalled Java and then Frostwire (in that order). Same error.

Any ideas, folks?
Thank you

Comments

Leave a Comment