Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Frostwire Will Not Search

My frostwire will open just fine, but once I type something into the search box, it'll open the tab like it's searching but nothing ever comes up. I haven't messed with any options since downloading, so I don't know what's wrong. Is anyone else having this problem? :cry:

Comments

  • Hi

    Sorry to be a pain, but we're gonna need more information.
    Read this post viewtopic.php?f=1&t=455 and reply in this thread with the information we ask for (or as much as know)
    Thanks
  • I'm so sorry, I didn't realize I left so much out. I run on Windows 7, have Charter Communications cable internet. I live in the United States, I'm trying to connect at home and my laptop is the only computer ever used on this connection. I have Frostwire 5.0.8, which to my knowledge is the most recent version. I have a Ambit modem model number = U10C018. I think my anti-spyware is McAfee. I do not know my java version, and I have been using Frostwire for a long time. I problem began to occur right after updating Frostwire to the 5.0.8 version. Before, everything worked perfectly.
  • This seems to be an issue for some people updating. If you delete your preference folder whilst Frostwire is fully closed and then you restart and reconfigure it it should be fine.

    To delete the Frostwire 5 Preference folder: Fully close Frostwire then, In Windows > Start > Run Type %appdata% and a number of folders appear. Find the one called FrostWire5 and delete it.. Restart and reconfigure Frostwire. You can reopen (restart) any Torrents that were running by double clicking or opening them from the Library > Torrent Files

    I hope I have explained that correctly. I am not a Windows user :)
  • Okay, I tried that, I didn't find any folder specifically called Frostwire5, just Frostwire, so I deleted it. Then reopened Frostwire, and I didn't do any reconfiguring because I don't know how, I usually just leave the options the way they are. But it still isn't searching..status is exactly the same as it was before I deleted the file.
  • Have you got or have you ever had Frostwire 4.21.8 or earlier on your computer?

    If you remove the folder as I suggested then you need to go through the set up wizard again when you restart Frostwire .. That's what I meant by re-configuring.

    Please reply before doing anything else. If the Frostwire folder is still in your trash /recycle bin please could you move it to your desktop and open it and tell me the name of a couple of items folders or files inside. If it is no longer there, no problem.
  • The folder is no longer there, I completely deleted it from my recycle bin as well. I have no idea what you mean by the set up wizard, do you do that automatically when you download Frostwire? I looked around in the options and saw nothing about a set up wizard so I have no idea how to get to it either. The problem with not searching is still occurring and yes, I have had many previous versions of Frostwire on my computer, but all of them were removed upon the downloading of an updated version of Frostwire.
  • Installing Frostwire 5 should not have actually removed Frostwire 4. if you installed it in the normal way as an upgrade. However installing version 5.0.8 will remove 5.0.7 if it is installed.

    When you install Frostwire or any other program afresh you need to go through the installation process and the pages that show for this are collectively called the Installation Wizard.

    OK lets try the other way of totally uninstalling Frostwire4 and 5 and making a clean install:


    Completely remove all traces of Java and Frostwire. To do this use Revo Uninstaller or a similar program since Windows uninstaller in the Control Panel fails to do the job thoroughly. Revo will locate additional related files which need to be removed.

    Before doing this ensure you have a back up of the files in your save and shared folders, or at least remove them to your desktop or somewhere similar, just to be on the safe side.

    Then install Java from HERE using the offline installer and finally Frostwire from the FrostWire.com link above.
  • Alright, I did all of that, and the same problem is still occurring. I really don't know what to do now.
  • Did you have this problem with 4.0.7 (if you ever used it)?

    I notice you have posted from what I presume are different locations. Have you tried using your laptop at the other location, if it is possible for you to do that?
  • Yes, I have tried using it from three different locations, and still the same effect. I have never had this problem with any other versions of Frostwire before. It has always worked flawlessly, until I updated it to the 5.0.7 and 5.0.8 versions.
  • I've been hesitant to download the new version, but now that I finally did it will not Search for me either!!! When I try to search a file in Audio, it acts like it is searching, but nothing comes up...just blank. I've tried deleting the folder from the old version and started fresh as per suggestion; however it did NOT work and I'm now very frustrated with the new version! PLEASE HELP...
  • The search operation has been greatly improved in the Beta version 5.2.4. This is not officially available but I would like you to try it from http://dl.frostwire.com/frostwire/5-beta/ select frostwire-5.2.4.windows.exe

    I do hope this will help. If not please let us know.

    Also see The Video: FrostWire 5 How to Search and Download.

    and The Blog Entry on Frostwire 5.1.x and searching for individual files, which applies equally to Frostwire 5.2.x
  • indeed, we're getting very close to a new release, I think you'll all be very impressed with:

    + Greatly improved Search results.
    + Not getting lost between what you just downloaded, double click on the finished download and see all the finished files on the library.
    + Being able to create playlists right from the transfer manager if the download includes audio files
    + New Internet Radio Support (gives so much live to the application)

    Stay tuned to our bitbucket source code repository, beta tester group, blog and twitter account for more updates.
  • I too am having the same issue as the previous poster. I went and downloaded the beta as suggested. My current version is 5.3.0. I am a windows user. I too have not changed any settings since originally downloading Frostwire.

    I did as suggested removing the previous files, installing the beta version and restarting my computer.

    Frost wire updated but still will not bring up any results when searching.

    I have no firewall set up to disable or block it.

    I do not have a lap to install it on to try it.
  • Frostwire 5.3.2 is now released.

    If you run a search please can you tell us what you see at the top of the search tab, where it will say your search term followed by some numbers xx/xx possibly
  • @hankmann your post was deleted because you are not following the community guidelines.

    We take copyright very seriously at FrostWire. We started this project to use P2P technology properly, being our biggest focus assisting independent content creators which produce far more free content daily than the one made available for money the old way.

    If you want to get copyrighted content you must purchase it from Digital Stores that make them legally available, e.g. iTunes, Amazon MP3 store, CDBaby, etc.

    Notice
    When you download and install FrostWire you must agree that you will not use it for the purpose of copyright infringement otherwise the software won't work. FrostWire condemns copyright infringement.

    Downloading FrostWire does not constitute permission or a license for obtaining or distributing unauthorized files. It is illegal for you to distribute copyrighted files without permission.

    If you want to know about legal content you can download and distribute legally please visit FrostClick.com, Vodo.net, ClearBits.net and CreativeCommons.org
  • Yeah I'm having this problem too and it's pissing me off.
  • addie144 wrote:
    Yeah I'm having this problem too and it's pissing me off.
    If you'd be a bit more specific on your problem, maybe someone could help.

    The basic check list for FrostWire problems include:
    Latest Version of FrostWire http://frostwire.com
    Latest Version of Java http://www.java.com/en/download/installed.jsp
    Firewall allowing FrostWire
    Router allowing ports and/or set for UPnP

    All of this is addressed in the one of these articles herein:
    [url=Http://catfangz.com/frostwire]Http://catfangz.com/frostwire[/url]

Leave a Comment