Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

FrostWire 5.0.7: can not install

Can someone give me a clue why 5.0.7 will not run through the wizard and install the files so I can even use this new Frostwire? I have the latest Windows XP including all the security and update files. I have the latest Java. I have uninstalled and reinstalled five times, always the same results whether I have my firewall and virus protection on or off. My computer is well above the hardware minimums, quite honestly, all my friends with Vista and Windows 7 have it running. But it says it should run with XP. So like everything else Frostwire has done for the last year, it has left me more than a little disappointed.

Comments

  • There has been a problem with the installation wizard not showing in its entirety. You should be able to resize or drag the wizard window to show the next button on the bottom.

    Apologies for overlooking this.

Leave a Comment