Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Expect a bit of breakage the following days as we adjust to this new platform.

We thank you for your patience.
-FrostWire Team

Help! constantly trying to connect but not. Inc. error 4226

I'm new to frostwire and it comes up and looks like its working but stays in a constant state of 'starting connection'
what do i need to do? :(

Comments

  • Hi veg .. welcome to Frostwire


    Take a look HERE < click where there are many suggestions.

    Otherwise take a look HERE and give us the details we ask for.
  • hi, i'm also new to frostwire. Downloaded frostwire 4.21.7 last week, worked fine the first day, then starting having "starting connection" problems. I have windows xp home edition 2002 service pack 3. I tried the eventviewer and I am getting the 4226 error, i disconnected frostwire and reconnected several times (didn't help). Restarted laptop. I have also uninstalled frostwire and reinstalled. I changed the gnutella file as suggested (didnt help). Attempted the patch, but for some reason was unsuccessful. Checked the security firewall and frostwire is enabled. Anymore suggestions? Should I maybe try to install a earlier version of frostwire. I have java version 6. I live in the US, use iphone for for wi fi capabilites to laptop.
  • @Mommarags,

    Please take a look here viewtopic.php?f=1&t=9072&start=0 and do please let us know if it helped
  • I did the patch, restarted my computer, opened frostwire, it got to good connection for about 2 minutes. Then back to starting connection again. Haven't been able to connect still.
  • I am now turbo charged! Mayb I needed to wait a little longer to get a better connection. Thanks for your help!
  • I used the patch, but thanks barlou12 I will keep ur advice inimd if I need it again. Thanks
  • @ Mommarags

    Thats great to hear and thanks so much for the feedback. It is an old fix but one that still works for the 4226 error.
  • Good Morning, I attempted to start frostwire this morning and began having problems with "starting connection". I thought the patch I did last night fixed the problem I was having. Any more suggestions? Should I try the revo uninstaller? and download FW 4.21.7?
  • I did the revo uninstaller, removed FW, downloaded 4.21.7. Opened it and was still having problems connecting. So I began from the beginning again. I was not having error 4226 this time, so I added new gnutella file, still unsuccessful. Put old gnutella file back in and now FW is ALMOST working. I have turbo charge connection but no audio will download-says need more sources or just connecting.

Leave a Comment