Buy VPN - Never trust a VPN Provider that doesn't take Bitcoin
Welcome everybody to the new FrostWire forums.

Make sure to check out our Community Guidelines
http://www.frostwire.com/guidelines

Please be a good neighbor, treat others with respect and patience.
Make friends!

-FrostWire Team

4.21.7 launcher error

it keeps telling me that there is an error and I need to redownload frostwire.... i did a standard upgrade from 4.21.6 and then i also completely wiped it from my computer and downloaded just the 4.21.7 and it still tells me the same... any help would be much appreciated

Comments

  • We are finding that sometimes Frostwire 4.21.7 requires a clean install rather than installing over the previous version. Please completely remove Frostwire, and make a clean install of 4.21.7 (instructions below)

    This will, I think, render previous incompletes useless so if you have any in hand complete them first if possible.

    Completely remove all traces of Frostwire. To do this use Revo Uninstaller or a similar program since Windows uninstaller fails to do the job thoroughly. Revo will locate additional related files which need to be removed.

    Before doing this ensure you have a back up of the files in your save and shared folders, or at least remove them to your desktop or somewhere similar, just to be on the safe side.

    Also remove any .torrent files and incomplete torrent downloads from your Save Folder or Torrent Data Folder

    Then re-download and install Frostwire 4.21.7 from the FrostWire.com link above.
  • ok used the revo, downloaded and reinstalled 4.21.7 and it still won't work... please help
  • Please go to http://www.java.com:80/en/download/manual.jsp and check if you have the latest Java installed. If not remove the old version and then install the latest using the links on the page. Then try to open Frostwire.

    I hope that helps.

    If not please tell us your Operating system and Security Program(s) installed.
  • I Checked the version of my java and it was an earlier version so i updated, And i used revo and it still says the same thing. I need helppp.! :(
  • I have tried everything suggested and it still don't work. I have uninstalled java and FW several times. Still don't work. I installed Revo and that didn't work. I'm using Windows XP, the lastest version of Firefox, the latest version of Java. Now what?
    When I try to run FW it comes up with the setup wizard, tells me
    Welcome
    Welcome to the Frostwire setup wizard. Frostwire has recently added new features that require your configuration. Frostwire will guide you through a series of steps to configure these new features.

    I have a blue screen and can't do anything else. It won't load, play, move forward in anyway.

    When I go into Revo, it shows Frostwire there, but there is an red X in it.

    I also use McAfee anti virus.
  • Have you tried clicking the very obvious button below that says NEXT??

    You can also see this thread.
  • I would if there was one, it's a blank screen other then what it says at the top, which is what I wrote, above. What ya got now?
  • Then what you are experiencing is a java issue, not one with the frostwire program, update to the latest release or revert back to a previous release and see if the lower bar will appear.

    Are you on a 32 or 64 bit windows release ? ( 64 bit requires both 32 and 64 bit java installs )
  • THX1138 wrote:
    Then what you are experiencing is a java issue, not one with the frostwire program, update to the latest release or revert back to a previous release and see if the lower bar will appear.

    Are you on a 32 or 64 bit windows release ? ( 64 bit requires both 32 and 64 bit java installs )

    I'm not sure, my computer is a Dell XPS 410, I bought it 3 years ago.
    Verified Java Version
    Congratulations!
    You have the recommended Java installed (Version 6 Update 25).

    When I run Revo, it doesn't show an icon for Java runtime environment, but when I try to install it, says I already have it.
  • Two place to look, in the control panel - system info, or on the side or back of your tower there should be a sticker with your OS's description and serial number. ( do not post the number ) The tower is capable of both so i would assume 64bit?

    You shouldnt need revo to uninstall java, the standard windows add/remove program will do the job just fine.

    Revo just makes it easier for users to remove the bits that the windows add/remove program leaves behind on a frostwire uninstall, which can cause conflicts with upgrades - you can refer to my note here for a manual method that does not require revo.
  • hey markbeckens,

    this was pointed out to me, i never could have would have guessed,

    http://forum.frostwire.com/viewtopic.php?f=1&t=10523&p=36589&hilit=Kimmis#p36589

    hopefully its that simple, but if its not, just ask again. strange things are afoot with all these new updates to fix the problems with the last updates. ho hum
  • barlou12 wrote:
    hey markbeckens,

    this was pointed out to me, i never could have would have guessed,

    http://forum.frostwire.com/viewtopic.php?f=1&t=10523&p=36589&hilit=Kimmis#p36589

    hopefully its that simple, but if its not, just ask again. strange things are afoot with all these new updates to fix the problems with the last updates. ho hum


    I feel like an idiot. After I talked with THX the last time, I tried again. Looked everywhere for the next button. I just happen to click and hold on the top and it moved up and there it was. The box was too long for my screen and it was covered by the taskbar. I thank you for your help. Can't believe I wasted all the time, installing and uninstalling everything, several times. When it was there the whole time.
  • Glad to have you back onboard markbeckens. :)
  • haha.. same thing happind 2 me on frosty 5... Just expand the damn window until its big enuff to reveal the 'Next' button :)
  • Was this really a problem back in 4.21.7? I never noticed! .. but yes it's been more of a problem with Frosty 5 .. The resolution on many new PCs has proved a bit of a pain but hopefully it will all be fixed in the next release 5.1.5 .. due very soon :)

Leave a Comment